Learning Lesson Folks

10/08/2007 @ 7:17 PM | General with Comments Off on Learning Lesson Folks | Print This Post

I was having a shitload of category errors and it was all due to the google sitemap. The plugin page did NOT catch that there is a newer version 3.0 out and you need to upgrade for 2.3 version of WordPress. So if you are having problems do that and then manually check to see if you have any other plugins that are out of date for the newer versions.


Possibly related posts:
WordPress 2.x
Updating Plugins
Looking for a New Theme